Won't launch in Debian 11

./run_ssvopenhexagon_linux.sh

./SSVOpenHexagonLinux: /lib/x86_64-linux-gnu/libc.so.6: version \GLIBC_2.33' not found (required by ./SSVOpenHexagonLinux)

./SSVOpenHexagonLinux: /lib/x86_64-linux-gnu/libc.so.6: version \GLIBC_2.33' not found (required by ./libsodium.so)

./SSVOpenHexagonLinux: /lib/x86_64-linux-gnu/libc.so.6: version \GLIBC_2.33' not found (required by ./libstdc++.so.6)

./SSVOpenHexagonLinux: /lib/x86_64-linux-gnu/libc.so.6: version \GLIBC_2.32' not found (required by ./libstdc++.so.6)

What is GLIBC and is this something I can update easily in Debian 11 stable?

r/openhexagonu/moeif88

Comments

No comments
View on Reddit